Resolved
The incident has been resolved.
Monitoring
Privnode's CAPTCHA and anti-bot solution partner, Cloudflare, is experiencing issues with Turnstile, a anti-bot platform that Privnode use. Privnode users may experience failed challenges solve attempts. Learn more: https://www.cloudflarestatus.com/incidents/sd65lfttlq19