Resolved
The incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the result.
Investigating
Due to increased latency for Claude API, some users may experience 499 error because the server is taking too long to response, we are currently working on a fix for this issue.
Investigating
Some users is experiencing degraded performance and/or partial outage for Claude Code API, we are currently investigating this problem.